Results 1 to 34 of 34

Thread: Can post photos here anymore ??

  1. #1
    Join Date
    Oct 2007
    Location
    toronto, canada ( Etobicoke)
    Posts
    4,175

    Cannot post photos here anymore ??

    anyone else have this problem ?
    Last edited by cash; 11-13-2017 at 07:49 PM.

  2. #2
    Join Date
    Oct 2007
    Posts
    5,873
    I've posted several from my computer recently - I haven't tried any from a URL.
    I just use the "basic uploader" and select one on my machine.

    Image 112.jpg
    A faulty hypothesis forming:
    A German scientist using Iranian physics and French mathematics.

  3. #3
    Join Date
    Oct 2007
    Location
    Bulldog Town
    Posts
    36,501

  4. #4
    Join Date
    Oct 2007
    Location
    Earth
    Posts
    22,478
    Quote Originally Posted by JimC View Post
    I've posted several from my computer recently - I haven't tried any from a URL.
    I just use the "basic uploader" and select one on my machine.

    Image 112.jpg
    241 proof! Thanks Jim.
    .

    Life goes on.

  5. #5
    Join Date
    Mar 2011
    Posts
    1,960
    I'm having the same issue cash described, although in my case I didn't notice an issue until the switch to the new server. When I try to link a file on my laptop, it will let me select a file, but there doesn't seem to be a way to complete the process.
    Sincerely yours,
    Upset

  6. #6
    Join Date
    Oct 2007
    Posts
    5,873
    I've seen that before too.
    Seems like I switched to "advanced" and it went away.

    Lemme try:



    That wasn't it.
    What I see is that the buttons for editing the post or submitting images are not there.
    Well, they are there but invisible.
    If you hover over where they should be you can select them and do whatever.
    When I'm using Firefox and switch between threads, I get logged out.

    Here's a screen cap of the invisible buttons...

    Attached Images Attached Images
    A faulty hypothesis forming:
    A German scientist using Iranian physics and French mathematics.

  7. #7
    Join Date
    Mar 2011
    Posts
    1,960
    Yeah, I can get as far as that "Insert Image" box - after dealing with the button invisibility - but then there doesn't seem to be a way to actually go further than that.
    Sincerely yours,
    Upset

  8. #8
    Join Date
    Oct 2007
    Posts
    5,873
    I'm thinking it might be something that Cindy did.
    It was working fine until she got that new ISP and desk and what not.

    So here's the retarded sounding part:

    Try IE.

    I know, that's just crazy, but:

    Firefox makes me log in every time I switch from one post to another.
    While logged in, if I try to upload an image, it wants me to log in.

    I haven't tried Chrome because I don't like Chrome.

    I added the forum URL to the compatibility settings of IE, all issues evaporated.



    IE, y'all.
    It's the future of browsing; and the future is now.
    Attached Images Attached Images
    Last edited by JimC; 01-22-2018 at 06:18 AM.
    A faulty hypothesis forming:
    A German scientist using Iranian physics and French mathematics.

  9. #9
    Join Date
    Oct 2007
    Location
    Bulldog Town
    Posts
    36,501

  10. #10
    The log-in issues might have to do with

    findadeathforum.com
    vs.
    www. findadeathforum.com

    in your address bar. I think I saw a redirect (probably right after a post, where it thanks you) that took me from the www version to the version without www.

    I'll check on it. If you have the same problem in the meantime, look to see if the www in the address appears/disappers right before you get logged out.

  11. #11
    Join Date
    Oct 2007
    Location
    toronto, canada ( Etobicoke)
    Posts
    4,175

  12. #12
    Join Date
    Oct 2007
    Posts
    5,873
    Quote Originally Posted by Nick View Post
    The log-in issues might have to do with

    findadeathforum.com
    vs.
    www. findadeathforum.com

    in your address bar. I think I saw a redirect (probably right after a post, where it thanks you) that took me from the www version to the version without www.

    I'll check on it. If you have the same problem in the meantime, look to see if the www in the address appears/disappers right before you get logged out.
    \

    Thanks - I'll check that.
    It's not happening with IE - go figure.

    I'm logged in, visit a thread OK, try to post and it tells me I'm not logged in.
    I'm logged in reading a post, switch to another thread, it tells me I need to log in.

    It's manageable for me because I'm one of those cutting edge, early-adopter type guys who prefers IE.
    Now, if they'd just roll out the new generations of Prodigy, CompuServe and Netscape...
    A faulty hypothesis forming:
    A German scientist using Iranian physics and French mathematics.

  13. #13
    Join Date
    Oct 2007
    Location
    Bulldog Town
    Posts
    36,501
    Quote Originally Posted by JimC View Post
    \

    Thanks - I'll check that.
    It's not happening with IE - go figure.

    I'm logged in, visit a thread OK, try to post and it tells me I'm not logged in.
    I'm logged in reading a post, switch to another thread, it tells me I need to log in.

    It's manageable for me because I'm one of those cutting edge, early-adopter type guys who prefers IE.
    Now, if they'd just roll out the new generations of Prodigy, CompuServe and Netscape...
    I had that problem the first few times I logged in, even though I ticked off Remember Me, then it cleared up.

  14. #14
    Join Date
    Oct 2007
    Posts
    5,873
    OK - so now I can't get images to upload unless I select them from a URL.
    Anything I select directly from my computer fails - I've tried it with Chrome, Firefox and IE.

    No big deal, I've just always uploaded them from my PC.

    I also have to deselect "Retrieve remote file and reference locally" when using the URL method.
    A faulty hypothesis forming:
    A German scientist using Iranian physics and French mathematics.

  15. #15
    Join Date
    Jul 2011
    Location
    Misery...er...Missouri
    Posts
    9,567
    I'm having trouble, too. Every time I try to upload from my laptop, I get "upload failed." First I thought it was because I'd downloaded the picture from Edge and tried to upload in Chrome, but that wouldn't have anything to do with it. So I wracked my brain for about a half-hour trying to remember my second Photobucket login information, finally got it, uploaded the picture so I could share...nothing. I try to copy the "image URL" in the main post, nothing. I tried to insert it via the picture icon above the post, and insert the direct URL, nothing. Copy and paste no longer works when sharing pictures either in the main post or via "upload photo." I haven't tried from my phone yet though, but I'm getting frustrated.

    Another issue....I have been having trouble scrolling through the pages. I can scroll on other pages, but I get to FAD....I can scroll for a bit and then it stops. I have to reload the page and then I can scroll a bit more and then it stops. I'm a pretty patient person for the most part but this is really getting on my every last nerve.
    "I'm glad I don't have to hunt for my food. I don't even know where sandwiches live." ~~~seen on Facebook


  16. #16
    Join Date
    Oct 2007
    Location
    Bulldog Town
    Posts
    36,501
    Mine won't load either. I have notified admin.

  17. #17
    Join Date
    Jul 2011
    Location
    Misery...er...Missouri
    Posts
    9,567
    Thanks. It was the weirdest thing with copy and paste. I took the protective cover off my keyboard, thinking somehow I was sliding my finger off the control key, nope. Opened up my word processor, typed the standard "quick brown fox" sentence and copied and pasted. Yep, it worked. But I couldn't copy image codes from Photobucket, nor could I copy the "direct URL" so I could upload it from URL. It's weird. I had to upload my pic to scrapbook.com in order to get a code I could use here.
    "I'm glad I don't have to hunt for my food. I don't even know where sandwiches live." ~~~seen on Facebook


  18. #18
    Join Date
    Oct 2007
    Location
    Bulldog Town
    Posts
    36,501
    Mister Josh is currently working on the problems.
    Last edited by cindyt; 06-07-2018 at 04:31 PM.

  19. #19
    Join Date
    Jul 2011
    Location
    Burlington,Ontario,Canada
    Posts
    3,043
    That has been happening to me for awhile. A box appears and tells me upload has failed. I use Firefox, but the same thing happened when I used Chrome.
    To really know people is to be able to read between the lines on their faces.

  20. #20
    Join Date
    Oct 2007
    Location
    Bulldog Town
    Posts
    36,501
    It's a software problem. Mister Josh is on it.

  21. #21
    Join Date
    Jul 2011
    Location
    Misery...er...Missouri
    Posts
    9,567
    Quote Originally Posted by Mansfield67 View Post
    That has been happening to me for awhile. A box appears and tells me upload has failed. I use Firefox, but the same thing happened when I used Chrome.
    I switched to Edge to see if it was just Chrome being persnickety (and possibly needing updated) but no. Same error. Glad it is being addressed though.
    "I'm glad I don't have to hunt for my food. I don't even know where sandwiches live." ~~~seen on Facebook


  22. #22
    Join Date
    Mar 2011
    Posts
    1,960
    So it's July 18th, and I was just unable to upload a really funny meme to the Bonespur thread. Is Josh still working on it?
    Sincerely yours,
    Upset

  23. #23
    Join Date
    Oct 2007
    Location
    Bulldog Town
    Posts
    36,501
    Quote Originally Posted by Upset View Post
    So it's July 18th, and I was just unable to upload a really funny meme to the Bonespur thread. Is Josh still working on it?
    As far as I know.

  24. #24
    Join Date
    Mar 2011
    Posts
    1,960
    Quote Originally Posted by cindyt View Post
    As far as I know.
    Sincerely yours,
    Upset

  25. #25
    Join Date
    Oct 2007
    Location
    Bulldog Town
    Posts
    36,501
    Quote Originally Posted by Upset View Post
    I'll send him a PM.

  26. #26
    Join Date
    Oct 2007
    Location
    Bulldog Town
    Posts
    36,501
    Mister Josh wants to know what image format--jpg, gif, tiff, ping, other--ya'll are trying to upload.

  27. #27
    Join Date
    Oct 2007
    Posts
    5,873
    Quote Originally Posted by cindyt View Post
    Mister Josh wants to know what image format--jpg, gif, tiff, ping, other--ya'll are trying to upload.
    Almost always .jpg for me; seems like I've tried .png too.
    I've tried it from IE, Firefox and Chrome, from computer and from URL.
    Here lately, it acts like it's uploading and then you get a dialog box saying, "Findadeath Forum says that upload of file pic.jpg failed".
    A faulty hypothesis forming:
    A German scientist using Iranian physics and French mathematics.

  28. #28
    Join Date
    Jul 2011
    Location
    Burlington,Ontario,Canada
    Posts
    3,043
    I've tried all of them, Firefox, Chrome etc, always in .jpg format still getting the same message... upload failed. Frustrating.
    To really know people is to be able to read between the lines on their faces.

  29. #29
    Join Date
    Oct 2007
    Location
    Bulldog Town
    Posts
    36,501
    Hey, Everybody! Mr. Josh fixed the image glitch!

  30. #30
    Join Date
    Oct 2007
    Posts
    5,873
    Thanks, Josh!

    Major Award.jpg
    A faulty hypothesis forming:
    A German scientist using Iranian physics and French mathematics.

  31. #31
    Join Date
    Oct 2007
    Location
    Middle Earth
    Posts
    13,061
    Cool.
    Some days, you get the Bear, other days the Bear gets you.

  32. #32
    Join Date
    Jul 2011
    Location
    Burlington,Ontario,Canada
    Posts
    3,043
    Excellent !
    To really know people is to be able to read between the lines on their faces.

  33. #33
    Join Date
    Mar 2011
    Posts
    1,960
    I'm a little late, but that's great!
    Sincerely yours,
    Upset

  34. #34
    Join Date
    Oct 2007
    Location
    Bulldog Town
    Posts
    36,501
    Quote Originally Posted by Upset View Post
    I'm a little late, but that's great!
    It is. Thanks again, Mister Josh!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •